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OpenOffice.org: Priručnik za seminar

Imenovanje-Dijeli pod istim uvjetima 2.5 Hrvatska

Slobodno smijete:

● umnožavati, distribuirati i javnosti priopćavati djelo 

● prerađivati djelo 

Pod sljedećim uvjetima:

Imenovanje. Morate priznati i označiti autorstvo djela na 
način kako je specificirao autor ili davatelj licence.

Nekomercijalno. Ovo djelo ne smijete koristiti u 
komercijalne svrhe.

Dijeli pod istim uvjetima. Ako ovo djelo izmijenite, 
preoblikujete ili stvarate koristeći ga, preradu možete 
distribuirati samo pod licencom koja je identična ovoj.

● U slučaju daljnjeg korištenja ili distribuiranja morate drugima jasno 
dati do znanja licencne uvjete ovog djela. 

● Od svakog od tih uvjeta moguće je odstupiti, ako dobijete dopuštenje 
nositelja autorskog prava. 

Prethodno ni na koji način ne utječe na zakonska ograničenja autorskog prava.
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Uredski paket 
OpenOffice.org
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Ciljevi ovog poglavlja

Nakon ovog poglavlja moći ćete:
• Definirati osnovne karakteristike uredskog paketa OpenOffice.org i projekata 

otvorenog koda
• Ukratko prikazati povijest paketa OpenOffice.org
• Navesti dijelove uredskog paketa OpenOffice.org
• Instalirati i pokrenuti OpenOffice.org

Uvod u OpenOffice.org

Projekt OpenOffice.org

OpenOffice.org je projekt otvorenog koda (Open 
Source).  U  ovom  trenutku  njegov  razvoj  podržava  i 
velikim  dijelom  omogućava  tvrtka  Sun  Microsystems. 
Kao i  kod drugih programa otvorenog koda točan broj 
programera koji sudjeluju na njegovoj izradi nije moguće 
točno odrediti budući da su svi pozvani da sudjeluju na 
njegovom  unaprjeđenju  i  poboljšanju.  Prema  zadnjim 
podacima broj  sudionika projekta se procjenjuje na više 
od 180.000 osoba iz cijelog svijeta.

Za instalaciju i korištenje OpenOffice.org uredskog paketa nije potrebno plaćati 
licencu, već se on može koristiti bez ikakve naknade za sve namjene, kako u edukacijske 
svrhe tako i u komercijalnoj namjeni.

OpenOffice.org  je  raspoloživ  na  velikom  broju  platformi  što  korisnicima 
omogućava  znatno  jednostavniju  promjenu  platformi  ako  se  za  to  odluče.  U  ovom 
trenutku OpenOffice.org se može preuzeti u izvršnom obliku za ove platforme:

• Microsoft Windows
• GNU / Linux
• Solaris
• FreeBSD
• Macintosh

OpenOffice.org moguće je preuzeti i u obliku izvornog koda čime se omogućava 
njegovo prenošenje i na druge platforme za koje još nije raspoloživa instalacija.

Osim na  velikom broju  platformi  i  jednostavne  prenosivosti  OpenOffice.org je 
dostupan i  na  velikom broju jezika,  više  od četrdeset,  a  za  više  od sedamdeset  jezika 
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dostupne su provjere pravopisa i rastavljanja riječi.

Svi dijelovi OpenOffice.org uredskog paketa dijele slično sučelje i međusobno su 
dobro integrirani što omogućava jednostavnu razmjenu podataka i brz prijelaz s jednog na 
drugi. Svi dijele zajedničke provjere pravopisa i druge alate koji se koriste konzistentno u 
svim dijelovima. 

Prilikom otvaranja datoteke uredski paket će sam zaključiti u kojem od programa 
bi ga bilo najbolje uređivati i otvorit će upravo tu aplikaciju. Tako, na primjer, moguće je iz 
Calca otvoriti datoteku koja je pisana u Writeru. U tom slučaju automatski će se otvoriti 
Writer.

Za  razliku  od  drugih  uredskih  paketa  mogućnost  uređivanja  postavki  je  vrlo 
velika.  Na  ovaj  način  moguće  je  definirati  postavke  ne  samo  za  sve  dijelove 
OpenOffice.org zajedno,  već i  na  razini  samo jednog ili  čak samo na razini  pojedinog 
dokumenta.

Zapis datoteka koji koristi OpenOffice.org je otvoren. Svi podaci su pohranjeni u 
XML obliku čija  norma je  javno dostupna te  zatim sažeti  upotrebom standardnog zip 
programa. Podacima je na ovaj način moguće pristupiti i iz nekog drugog programa. Tako 
je, na primjer, lako moguće izraditi program koji će otvoriti dokument pisan u Writeru, u 
njega upisati neki tekst i zatim ga pohraniti u toj istoj datoteci. Sve ovo je moguće bez da 
se i ima Writer instaliran na računalu na kojem se izvodi ova radnja.

Projekti otvorenog koda

Otvoreni kod omogućava svim zainteresiranim 
osobama izravno sudjelovanje u unapređenju programa 
temeljenog  na  ovoj  filozofiji.  Sudionici  projekta  ne 
trebaju  prolaziti  različite  razine  ispitivanja, 
zapošljavanja  ili  potpisivanja  ugovora  o  tajnosti 
podataka  kako  bi  mogli  raditi  na  unapređenju 
postojećeg programa. Za sudjelovanje je dovoljno samo 
imati vremena, znanja i dobre volje.

Prednosti  ovakvih  projekata  su  otvorenost 
prema svim sudionicima i otvoreni poziv drugima na aktivno sudjelovanje. Cijeli pokret 
otvorenog koda se temelji na četiri osnovne točke:

1. Sloboda pokretanja programa za sve namjene
2. Sloboda uvida u rad programa i prilagodbe potrebama – za ovo je potrebno imati 

pristup izvornom kodu programa
3. Sloboda širenja kopija programa
4. Sloboda poboljšanja programa i dijeljenje te poboljšane inačice drugima
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Povijest uredskog paketa OpenOffice.org

Povijest  uredskog  paketa  OpenOffice.org  počinje  1994  godine  kada  njemačka 
tvrtka  StarDivision,  osnovana  1986  godine,  započinje  razvoj  svojeg  paketa  “StarOffice 
suite”.  1999  godine  tvrtka  StarDivision  i  sva  prava  nad  softverom  kupuje  tvrtka  Sun 
Microsystems kako bi imala proizvod koji može konkurirati Microsoft Office uredskom 
paketu.

Nedugo  nakon  preuzimanja,  2000.  godine,  Sun  Microsystems  nudi  besplatno 
privatnim  korisnicima  uredski  paket  StarOffice  5.2.  Iste  godine  pokreće  se  i  projekt 
OpenOffice.org. U ovom trenutku aktualna je inačica 2 koja je prevedena i na hrvatski 
jezik.

Dijelovi uredskog paketa OpenOffice.org

OpenOffice.org se sastoji od nekoliko osnovnih dijelova:
• Writer – Obrada teksta
• Calc – Tablične kalkulacije
• Impress – Izrada prezentacija
• Draw – Vektorska grafika
• Base – Baza podataka
• Math – Uređivanje matematičkih formula i jednadžbi

Writer – obrada teksta

Writer je program za obradu teksta, izradu pisama, izvještaja, brošura i drugih 
dokumenata.  U svaki  od dokumenata  moguće  je  umetnuti  grafiku i  objekte  iz  drugih 
aplikacija. Bez instalacija dodatnih programa i konvertera Writer može snimati podatke u 
nekoliko zapisa kao što su: 

• ODT – vlastiti zapis temeljen na otvorenoj normi,
• HTML,
• XHTML,
• XML,
• PDF,
• te nekoliko inačica zapisa Microsoft Word 

Prema svojim karakteristikama Writer se može usporediti s programima:
• Microsoft Word
• WordPerfect
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Calc – tablične kalkulacije

Calc  omogućava  sve  napredne  mogućnosti  programa  za  izradu  tabličnih 
kalkulacija  kao  što  su:  analiza,  izrada  grafova  te  mogućnosti  za  donošenje  odluka. 
Uključuje preko 300 različitih funkcija za financijske, statističke i matematičke operacije. 
Na  temelju  podataka  koji  su  uneseni  moguće  je  izraditi  velik  broj  različitih  2D  i  3D 
grafikona koji  se mogu jednostavno uključiti  u druge OpenOffice.org dokumente. Calc 
može učitavati i snimati velik broj zapisa Microsoft Excel datoteka.

Prema svojim karakteristikama Calc se može usporediti s programima:
• Microsoft Excel
• Word Perfect - Quattro Pro
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Slika 1: OpenOffice.org Writer - program za pisanje i obradu teksta

 

Slika 2: OpenOffice.org Calc – program za tablične kalkulacije
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Impress – Izrada prezentacija

Impress ima karakteristiku naprednih alata za izradu multimedijalnih prezentacija 
kao što su specijalni efekti, animacija i alati za crtanje. Integriran je s naprednim grafičkim 
mogućnostima koje pružaju aplikacije OpenOffice.org Draw i Math.

Prezentacije se mogu dodatno istaknuti upotrebom specijalnih efekata teksta te 
upotrebom zvuka i video zapisa. Impress podatke zapisuje u obliku koji je kompatibilan s 
Microsoft PowerPoint zapisom datoteke, a ugrađena je i mogućnost pohranjivanja zapisa 
u Macromedia Flash (SWF) obliku.

Prema svojim karakteristikama Impress se može usporediti s programima:
• Microsoft PowerPoint
• WordPerfect – Presentations

Draw – vektorska grafika

Aplikacija  Draw  omogućava  izradu vektorske  grafike  kojom se  mogu grafički 
prikazati  crteži  od  jednostavnih  dijagrama  i  dijagrama  toka,  sve  do  3D  grafika. 
Korištenjem mogućnosti “Smart Connectors” jednostavno je povezivanje elemenata koji 
čine grafiku upotrebom strelica.

Grafika izrađena u aplikaciji Draw može se koristiti u svim drugim aplikacijama u 
uredskom paketu OpenOffice.org.  Aplikacija Draw može snimiti  podatke u više od 20 
različitih zapisa od kojih su najpopularniji:

• PNG,
• HTML,
• PDF,
• te Flash
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Base – baza podataka

Base  omogućava  upotrebu  i  rad  s  bazom  podataka  upotrebom  jednostavnog 
grafičkog sučelja. Upotrebom čarobnjaka moguće je brzo kreirati obrasce, izvještaje, upite, 
tablice,  poglede i  odnose  (relacije).  Na  ovaj  način  upravljanje  bazom podataka  je  vrlo 
slično upravljanju bazom u drugim, sličnim, aplikacijama.

Kao  osnovnu  bazu  aplikacija  Base  koristi  relacijsku  bazu  podataka  HSQLDB. 
Osim ove, može, bez instalacije dodatnih aplikacija, koristiti i dBASE, Microsoft Access, 
MySQL i Oracle, kao i sve druge baze dostupne putem ODBC i JDBC.

Prema svojim karakteristikama Base se može usporediti s programima:
• Microsoft Access
• WordPerfect – Paradox
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Slika 4: OpenOffice.org Draw - vektorska grafika

 

Slika 5: OpenOffice.org Base - baza podataka
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Math – Uređivanje matematičkih formula i jednadžbi

Math je aplikacija za izradu i uređivanje matematičkih formula i jednadžbi. Za 
izradu  složenih  formula  moguće  je  koristiti  grafičko  sučelje  koje  uključuje  simbole  i 
znakove koji inače nisu dostupni u uobičajenom fontu. Osim kao dio drugih aplikacija, 
najčešće Writera, može se koristiti i  kao samostalna aplikacija budući da formule može 
snimati u MathML normi za zapis matematičkih formula na Webu.

Uz grafičko  sučelje  formule  je  moguće  unositi  i  u  MathML obliku upotrebom 
tekstualnog  prozora  što  može  znatno  ubrzati  unos  i  uređivanje  složenih  formula  bez 
upotrebe miša.

Proširivanje OpenOffice.org

OpenOffice.org nudi mogućnosti  proširenja u obliku pisanja makro naredbi i u 
obliku izrade dodatnih programa (plug-in-ova) koji proširuju postojeće mogućnosti. 

Za izradu macro naredbi OpenOffice.org koristi OpenBasic koji je prema sintaksi 
vrlo  sličan  Microsoft  Visual  Basic  For  Applications  programskom  jeziku  koji  je  jedini 
raspoloživ u skopu Microsoft Office uredskog paketa. Uz njega, macro naredbe moguće je 
i izraditi u programskim jezicima:

• Beanshell – programski jezik vrlo nalik na Java programski jezik
• Java – napredni programski jezik prema karakteristikama sličan C++ i C# 

programskim jezicima
• JavaScript – jednostavan skriptni jezik prema sintaksi nalik na Java i C++ 

programske jezike
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Slika 6: OpenOffice.org Math - program za uređivanje matematičkih formula i  
jednadžbi
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• Python – napredni objektno orijentirani programski jezik

Za izradu dodatnih programa OpenOffice.org nudi mogućnost izrade programa u 
C, C++, Java i Python programskim jezicima.

Početak rada s OpenOffice.org uredskim paketom

Instalacija uredskog paketa OpenOffice.org

Za  instalaciju  OpenOffice.org  paketa  potrebno  je  prvo  preuzeti  instalacijske 
datoteke.  Najjednostavnije  ih  je  preuzeti  izravno  s  web  stranice 
http://www.openoffice.org,  a  moguće  ih  je  preuzeti  i  upotrebom  brojnih  Peer2Peer 
protokola od koji je jedan BitTorrent.

Osim izravnim preuzimanjem s internetskih stranica moguće je kupiti i CD-ROM 
distribuciju od nekog od CD-ROM distributera OpenOffice.org paketa.

Hrvatsku  inačicu  najjednostavnije  je  preuzeti  izravno  sa  stranica  projekta 
lokalizacije:  http://lokalizacija.linux.hr  koja  je  rezultat  rada  Hrvatske  udruge  Linux 
korisnika – HULK.

Nakon preuzimanja datoteke, potrebno je program instalirati dvostrukim klikom 
na  datoteku  Setup.exe  nakon  čega  se  pokreće  instalacija.  Ovisno  o  preuzetoj  inačici 
instalacija može biti na hrvatskom, engleskom ili nekom drugom jeziku.

Koraci instalacije

1.
Nakon pokretanja instalacijske datoteke pojavit će se poruka koja nas 

obavještava da je instalacija u pripremi. 
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2.

Nakon što je završila instalacijska priprema pojavit će se prozor sa porukom 
zahvale  za pokretanje instalacije programa. Za nastavak instalacije potrebno 
je odabrati mogućnost “Next >”.

3.

U ovom koraku instalacije nudi se mogućnost odabira mape  u koju se žele 
otpakirati datoteke potrebne za instalaciju programa OpenOffice.org.  Za 
odabir nove mape potrebno je odabrati mogućnost Browse i odabrati novu 
Mapu.  Za nastavak instalacije potrebno je odabrati mogućnost “Unpack”. 
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4.

U ovom koraku potrebno je pričekati dok se sve datoteke uspješno ne 
otpakiraju u instalacijsku mapu koju smo odabrali u prethodnom koraku.

 

5.

 
Nakon otpakiravanja, automatski se pokreće Instalacijski čarobnjak. Za 
početak instalacije potrebno je odabrati mogućnost “Next”.
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6.

 
U ovom koraku instalacija vas upoznaje sa licencom i uvjetima korištenja. Za 
nastavak instalacije potrebno je pročitali Licencu i odabrali “I accept the terms  
in the licence agreement”, odlazak na sljedeći korak instalacije potvrđuje se 
odabirom mogućnosti “Next >”. 

7.

 
Prije odlaska na sljedeći korak potrebno je provjeriti da li su ispravno 
ispunjeni podatci o korisniku programa. Kada je sve ispravno ispunjeno 
odabrati “Next”. 
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8.

 
U ovom koraku moguće je odabrati da li se žele instalirati sve komponente 
OpenOffice.org programa (Mogućnost Complete) ili se želi odabrati samo 
pojedine komponente ovog programa. 

Ako niste sigurni što odabrati, odaberite “Complete” i nakon toga 
mogućnost “Next” kako biste nastavili instalaciju.
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9.

 
U ovom koraku moguće je odabrati da li želite da se Openoffice.org otvara 
dokumente koji su napisani u Microsoft Office alatu. Ako na računalu 
nemate instaliran Microsoft Office paket, svakako označite mogućnosti 
“Microsoft Word Documents”, “Microsoft Excel Spreadsheets”, “Microsoft 
PowerPoint Presentations”. Za nastavak instalacije odaberite “Next “. 

10.

 

Sada ste završili sa svim pripremama potrebnim za samu instalaciju i 
odabirom mogućnosti “Install” pokrenut će se sama instalacija. 
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11.

Ako je sve uspješno instalirano pojavit će se poruka o uspješnosti same 
instalacije i mogućnosti ”Finish” zatvorit ćete instalaciju. 

Prilikom instalacije  moguće  je  odabrati  da  li  se  žele  datoteke  Microsoft  Office 
uredskog paketa  otvarati  u  OpenOffice.org uredskom paketu.  Ako je  na računalu  već 
instalirana inačica Microsoft Office uredskog paketa, tada to nije potrebno, ali ukoliko je 
nema tada je dobro  odabrati ovu mogućnost.

Pokretanje OpenOffice.org

Na Microsoft Windows XP baziranom računalu moguće je pokrenuti aplikaciju 
nakon instalacije na sljedeći način:

● Odabrati gumb „Start” u donjem  lijevom dijelu
● Odabrati link „All programs” (“Svi programi” u hrvatskoj inačici MS Windows XP)
● Odabrati link „OpenOffice.org” 
● Odabrati odgovarajući programa (na primjer: Writer  za pisanje teksta)

Slika 7: Pokretanja OpenOffice.org alata
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Česta pitanja
• Da li je ovaj program demo inačica komercijalnog softvera?

• Ne, ovo nije demo inačica, već je to cijeli program. OpenOffice.org sadrži sve 
dijelove i ni na koji način nije ograničena njegova upotreba u skladu sa licencom 
otvorenog koda.

• Da li mogu slobodno kopirati i distribuirati kopije ovog programa? Na primjer, 
snimiti ih učenicima ili dati prijateljima?
• Da, u skladu s licencom otvorenog koda možete slobodno kopirati i distribuirati 

kopije ovog programa bez naknade. Za kopiranje i distribuiranje možete tražiti 
naknadu koja ničime nije ograničena.

• Na koliko računala se smije instalirati jedna kopija programa?
• Jednu kopiju programa može se instalirati na neograničeni broj računala.

• Mogu li koristiti program u komercijalne svrhe?
• Program možete koristiti bez ikakve naknade u komercijalne svrhe, edukacijske, 

osobne te bilo koje druge.
• Zašto je ovaj program besplatan, a drugi se plaćaju?

• Izrada ovog programa podržana i sponzorirana je od strane tvrtke Sun 
Microsystems i rada dobrovoljaca iz cijeloga svijeta.

• Tko je vlasnik autorskih prava programa?
• Vlasnik autorskih prava je tvrtka Sun Microsystems i svi dobrovoljci koji 

sudjeluju na projektu.
• Da li se licenca može promijeniti? Da li ću ja biti prisiljen platiti program za 

nekoliko godina?
• Licenca koja se koristi (GPL) je napisana na način da se ne može promijeniti i 

povući, dakle autori ne mogu uzeti softver natrag.
• Zašto trebam Javu za pokretanje? Da li je ovaj program pisan u Javi?

• Java je potrebna za pokretanje nekih dijelova programa od kojih je najznačajniji 
HSQLDB relacijska baza podataka. OpenOffice.org je pisan u programskom 
jeziku C++, a Java se koristi samo za proširivanje nekih mogućnosti. Bez 
upotrebe Jave moguće je koristiti velik dio mogućnosti programa.

• Da li mogu koristiti dijelove programa (ili cijeli program) u sklopu svojeg 
programa?
• Možete, ali samo u skladu s pravilima GPL licence.

• Da li je bolji OpenOffice.org ili Microsoft Office?
• Za izradu seminara, maturalnih i diplomskih radova, pisama, brošura i 

dokumentacije oba programa pružaju jednake mogućnosti i s oba se mogu 
postići jednaki rezultati.

• U ovom trenutku Microsoft Office ima veće mogućnosti za korisnika nego što ih 
ima OpenOffice.org u obliku različitih alata i pomagala za bržu izradu pojedinih 
dijelova dokumenta, kao i napredne analize i obrade dokumenata.
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• OpenOffice.org nudi mogućnost proširivanja, izmjene i potpunog 
prilagođavanja na način na koji je to moguće sa komercijalnim alatom. 

• Microsoft Office nije dozvoljeno koristiti bez plaćene licence, kao niti dijeliti 
drugima i instalirati na druga računala za koja nije plaćena odgovarajuća 
licenca. Upotreba inačica Microsoft Office programa bez odgovarajuće licence je 
kažnjivo djelo. 

• OpenOffice.org moguće je distribuirati, koristiti i instalirati bez plaćanja 
dodatnih licenci i naknada.
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Rad s datotekama u 
OpenOffice.org
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Ciljevi ovog poglavlja

Nakon ovog poglavlja moći ćete:
• Započeti rad na novog datoteci
• Otvoriti datoteku
• Snimiti datoteku
• Prepoznati vrste datoteka i programe koji ih otvaraju

Rad s dokumentima

Početak rada na novoj datoteci

Prilikom pokretanja svake od aplikacija otvara se novi, prazni, dokument. Novi 
dokument je moguće započeti raditi i odabirom akcije iz izbornika: File -> New i potom 
odabirom vrste dokumenta. 

Osim praznim dokumentom rad se može započeti  i  čarobnjakom koji  olakšava 
izradu  nekih  vrsti  dokumenata.  Za  upotrebu  čarobnjaka  potrebno  je  odabrati:  File  -> 
Wizards i zatim vrsta čarobnjaka. OpenOffice.org dolazi s postavljenim čarobnjacima za 
izradu:

• Pisama
• Telefaksa
• Dnevnog reda
• Prezentacije
• Web stranice
• Te drugih

Osim  za  izradu  novih  dokumenata  neki  čarobnjaci  poput  „Install   new 
dictionaries..”  i  „Install  fonts  from  the  web...”  koriste  se  za  mogućnosti  kao  što  su 
instalacija jezičnih datoteka i novih fontova.

Otvaranje dokumenata

Dokument je u bilo kojoj od OpenOffice.org aplikacija moguće otvoriti na bilo koji 
od ovih načina:

• Odabirom akcije iz izbornika File -> Open
• Odabirom “Open File” ikone na alatnoj traci
• Odabirom prečice tipkovnice: Ctrl+O
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Odabirom neke od akcija otvara se Open dijaloški okvir u kojem se može odabrati 
datoteka  koja  se  želi  otvoriti.  U  svakoj  od  aplikacija  moguće  je  otvoriti  bilo  koju  od 
datoteka koje  se  mogu otvoriti  u  OpenOffice.org formatu.  Ako se  na primjer iz  Calca 
pokuša otvoriti datoteka koja je pisana u Writeru tada će se automatski pokrenuti Writer u 
kojem će se otvoriti datoteka.

Dokument je također moguće otvoriti i izravno iz Windows explorera dvostrukim 
klikom na ime datoteke.

Spremanje dokumenata

Za spremanje dokumenata koji  su nastali  u nekoj  od OpenOffice.org aplikacija 
potrebno je odabrati iz izbornika akciju: File -> Save As. Kada se otvori dijaloški okvir 
potrebno je upisati naziv datoteke i odabrati mogućnost Save.

Za spremanje datoteke pod trenutnim nazivom moguće je odabrati iz izbornika 
akciju: File -> Save ili prečicu tipkovnice Ctrl+S.
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Automatsko spremanje dokumenata

Ako  želite  OpenOffice.org  može  sam  automatski  spremati  vaš  dokument  u 
zadanim   vremenskim  razmacima.  Za  odabir  vremenskog  razdoblja  potrebno  je  iz 
izbornika odabrati akciju: Tools -> Options -> Load/Save -> General.

Označite mogućnost „Save AutoRecovery information every” i upišite broj minuta 
koje označavaju vremenski interval snimanja dokumenta. 

Snimanje datoteka u druge oblike

OpenOffice.org omogućava snimanje datoteka u druge XHTML i PDF oblike. Za 
snimanje  u  druge formate  potrebno je  iz  izbornika odabrati  akciju:  File  ->  Export.  Za 
odabir vrste datoteka potrebno je odabrati odgovarajući iz drop down izbornika.

Da bi se datoteka pohranila u PDF obliku potrebno je odabrati akciju iz izbornika: 
File -> Export to PDF, File -> Export ili odabirom ikone iz alatne trake. U slučaju da se 
datoteka  pohranjuje  u  PDF  oblik  upotrebom  ikone  iz  alatne  trake  neće  biti  moguće 
odrediti  napredne postavke snimanja  u PDF kao što su stranice koje  će  se  pohraniti  i 
kompresiju slika.

Prilikom snimanja u PDF moguće je definirati napredne postavke snimanja. 
• Range postavke:

• All – ispisat će sve stranice
• Pages – ispisat će samo neke stranice

• Images
• Loseless compression – slike će se pohraniti bez gubitka kvalitete, dokument 

će biti nešto veći
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• JPEG compression – omogućava kompresiju slika
• Reduce Image resolution – smanjuje kvalitetu slika smanjujući broj pixela po 

inču koji se upotrebljavaju
• General postavke:

• Tagged PDF – pohrana automatskog sadržaja, linkova i kontrola – 
upotrebom ove postavke dokument će biti nešto veći

• Export notes – PDF će sadržavati bilješke iz programa Writer i Calc
• Use transition effects – PDF će sadržavati efekte prijelaza iz programa 

Impress
• Submit forms in format – omogućava upotrebu obrazaca unutar PDF 

datoteke

Podržani tipovi datoteka

OpenOffice.org Writer

Writer podržava sljedeće oblike zapisa za snimanje:
• OpenOffice.org 1.x Text (.sxw)
• OpenOffice.org 1.x Text template (.stw)
• Microsoft Word 6.0, 96, and 97/2000/XP (.doc)
• Microsoft Word 2003 XML (.xml)
• Rich Text Format (.rtf)
• StarWriter 3.0, 4.0, 5.0 Text (.sdw)
• StarWriter 3.0, 4.0, 5.0 Template (.vor)
• Text (.txt)
• Text Encoded (.txt)
• HTML (.html, .htm)
• DocBook (.xml)
• AportisDoc (Palm) (.pdb)
• Pocket Word (.psw)

OpenOffice.org Calc

Calc podržava sljedeće oblike zapisa za snimanje:
• OpenOffice.org 1.x Spreadsheet (.sxc)
• OpenOffice.org 1.x Spreadsheet Template (.stc)
• Microsoft Excel 97/2000/XP (.xls, .xlw)
• Microsott Excel 97/2000/XP Template (.xlt)
• Microsoft Excel 5.0, 95 (.xls, .xlw)
• Data Interchange Format (.dif)
• dBase (.dbf)
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• SYLK (.slk)
• Text CSV (.csv, .txt)
• StarCalc 3.0, 4.0, 5.0 (.sdc, .vor)
• HTML (.html, .htm)
• Pocket Excel (.pxl)

OpenOffice.org Impress

Impress podržava sljedeće oblike zapisa za snimanje:
• OpenOffice.org 1.x Impress (.sxi)
• OpenOffice.org 1.x Impress Template (.sti)
• Microsoft PowerPoint 97/2000/XP (.ppt, .pps)
• Microsoft PowerPoint 97/2000/XP Template (.pot)
• StarDraw, StarImpress (.sda, .sdd, .vor)

OpenOffice.org Draw

Draw podržava sljedeće oblike zapisa za snimanje:
• OpenOffice.org Drawing format (.odg, .odt)
• OpenOffice.org Drawing 1.x format (.sxd, .sdt)
• StarDraw format (.sda, .sdd, .vor)

Uz ove,  Draw može snimiti  datoteke i  u ovim oblicima:  BMP, EMF, EPS,  GIF, 
JPEG, MET, PBM, PCT, PGM, PNG, PPM, RAS, SVG, SVM, TIFF, WMF i XPM.

Česta pitanja
• Da li je moguće učitati / snimiti podatke u još nekom obliku?

• Ovdje navedeni oblici su automatski ugrađeni u OpenOffice.org uredski paket. 
Njega je moguće dodatno proširiti s drugim programima koji mogu biti 
besplatni ili komercijalni. Na taj način moguće je otvoriti i snimiti datoteke i u 
drugim zapisima uz ove navedene.
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OpenOffice.org Writer
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Ciljevi ovog poglavlja

Nakon ovog poglavlja moći ćete:
• Uređivati jednostavne tekstove
• Provjeriti pravopis
• Raditi sa stilovima
• Izraditi zaglavlje (Header) i podnožje (Footer) dokumenta
• Numerirati stranice
• Umetati slike u dokument
• Umetati tablice u dokument
• Izraditi sadržaj, te sadržaj slika i tablica
• Napraviti reviziju dokumenta
• Izraditi cirkularno pismo

Uvod u OpenOffice.org Writer

Writer  je  dio  uredskog  paketa  OpenOffice.org  koji  omogućava  uređivanje 
tekstova. Uz sve uobičajene mogućnosti programa za uređivanje teksta kao što su provjera 
pravopisa,  pretraživanje,  automatska  izrada  sadržaja  i  numeriranje  stranica  Writer 
omogućava i sljedeće:

• Rad s predlošcima i stilovima
• Napredne mogućnosti uređivanja izgleda stranice
• Uključivanje podataka u dokument iz drugih izvora kao što su:

• Slike
• Tablice
• Tablične kalkulacije i
• Drugi objekti

• Izradu jednostavnih grafika
• Praćenje izmjena dokumenta
• Rad s bazom podatka
• Spremanje podataka u PDF

Navigator  je  dio  Writera  i  omogućava  brzi  pregled  u  strukturu  dokumenta. 
Dokument  je  moguće  pregledavati  prema naslovima,  tablicama,  grafikama,  oznakama, 
bilješkama i drugim elementima. Do navigatora je moguće doći putem izbornika Edit -> 
Navigator i pritiskom na tipku F5. Za prikaz sadržaja pojedinih elemenata u navigatoru 
potrebno je odabrati + pokraj elementa. 

Jedna  od  njegovih  prednosti  je  i  mogućnost  vrlo  jednostavne  reorganizacije 
dokumenta premještanjem naslova čime se automatski premještaju cijeli blokovi teksta u 
samom dokumentu.  Na ovaj  način  mogu se  premještati  pojedini  dijelovi  ili  čak  cijela 
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poglavlja teksta.

Slika 11: Navigator  

Uređivanje teksta

Odabir teksta u Writeru se odvija na jednak način kao i u drugim programima za 
obradu teksta. Označavanjem teksta mišem ili kretanjem kursorskih tipki uz istovremeno 
držanje tipke SHIFT.

U  nekim  slučajevima  je  potrebno  odjednom  označiti  dijelove  teksta  koji  nisu 
međusobno  spojeni.  Upotrebom miša  moguće  je  to  napraviti  tako  što  se  prvo  mišem 
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označi prvi blok. Da bi se označio drugi blok potrebno je držati tipku Ctrl (Control) i tako 
označiti  drugi  i  svaki  slijedeći  blok.  Ovako označen tekst  moguće  je  izrezati,  kopirati, 
promijeniti mu stil ili napraviti neku drugu akciju nad označenim tekstom.

Osim  upotrebom  miša  uz  pridržavanje  tipke  Ctrl  moguće  je  prvo  pritisnuti 
prečicu na tipkovnici  Shift+F8 čime se uključuje način rada koji  omogućava višestruko 
označavanje.  U  ovom  načinu  rada  svaki  označeni  dio  teksta  se  pridodaje  ukupno 
označenom  tekstu.  Ovakvim  pristupom  moguće  je  označiti  odvojene  tekstove  i  samo 
upotrebom  tipkovnice.  Za  odabir  upotrebom  tipkovnice  potrebno  je  držati  pritisnutu 
tipku shift i tekst označiti kursorskim tipkama.

Za izlaz iz ovog načina označavanja potrebno je pritisnuti tipku Esc (Escape).

Izrezivanje, kopiranje i lijepljenje teksta

Izrezivanje, kopiranje i lijepljenje teksta jednako je kao i u drugim aplikacijama za 
obradu teksta.

● Izrezivanje: Akcija iz izbornika: Edit -> Cut ili prečica na tipkovnici Ctrl+X
● Kopiranje: Akcija iz izbornika: Edit -> Copy ili prečica na tipkovnici Ctrl+C
● Lijepljenje: Akcija iz izbornika: Edit -> Paste ili prečica na tipkovnici Ctrl+V

Slika 14: Akcije za izrezivanje, kopiranje  
i lijepljenje teksta  
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Brzo premještanje odlomaka

Pojedine  odlomke  moguće  je  brzo  premještati  upotrebom  tipkovnice.  Za 
premještanje potrebno je prvo postaviti  kursor u željeni  odlomak i  zatim pritiskom na 
kombinaciju  tipki  Ctrl+Alt+Strelica  gore  ili  Ctrl+Alt+Strelica  dolje  premjestiti  odlomak 
gore, odnosno dolje.

Pretraživanje i zamjena teksta i oblikovanja

Writer  ima  ugrađenu  mogućnost  pretraživanja  i  zamjene  teksta.  Kako  bi  se 
olakšalo pretraživanje moguće je koristiti i napredne tehnologije pretraživanja kao što su:

• Upotreba regularnih izraza
• Pretraživanje i zamjena pojedinog oblikovanja
• Pretraživanje i zamjena stilova odlomaka

Za  prikaz  dijaloškog  okvira  za  pretraživanje  potrebno  je  odabrati  prečicu 
tipkovnice  Ctrl+F.  Odabir  mogućnosti  „Find”  pronaći  će  prvo  pojavljivanje  traženog 
pojma.  Odabir  „Find  All”  će  odabrati  sva  pojavljivanja  traženog  pojma.  Mogućnost 
„Replace”  će  zamijeniti  prvo  pojavljivanje  pojma,  dok  će  „Replace  All”  zamijeniti  sva 
pojavljivanja u dokumentu.

Prilikom upotrebe mogućnosti  „Replace  All”  važno je  pažljivo  provjeriti  što  je 
pojam koji se zamjenjuje jer je moguće da će se napraviti zamjena i na mjestima i načinima 
koja  ne  izgledaju  na  prvi  pogled  sasvim  očigledna,  a  posljedica  može  biti  ručno 
pregledavanje svih izmjena koje su napravljene naknadno.

Slika 15: Dijaloški okvir za  pretraživanje  
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Umetanje posebnih znakova

Posebnim znakovima se smatraju oni koji  nisu dostupni izravno na tipkovnici. 
Primjeri ovih znakova su različiti matematički simboli. Da bi se umetnuo posebni znak 
potrebno je:

• Postaviti kursor na mjesto gdje se želi umetnuti znak
• Iz izbornika odabrati akciju Insert -> Special Character nakon čega se otvara 

dijaloški okvir za dodavanje posebnih znakova
• Odabrati posebni znak iz dijaloškog okvira i odabrati mogućnost OK

Svi fontovi nemaju jednake posebne znakove. Zbog toga je dobro, ako aktivni font 
nema traženi znak, pokušati s nekim drugim fontom koji ga može imati.

Slika 16: Dijaloški okvir za dodavanje posebnih znakova
 

Provjera pravopisa

Writer ima ugrađenu mogućnost provjere pravopisa. Za omogućavanje provjere 
pravopisa  potrebno  je  imati  instaliran  odgovarajući  rječnik.  Većina  rječnika  koji  su 
trenutno dostupni za OpenOffice.org, uključujući i hrvatski, može se besplatno preuzeti sa 
stranice: http://lingucomponent.openoffice.org/. 

Za ispravnu provjeru pravopisa potrebno je postaviti ispravan jezik dokumenta. 
Za  postavljanje  jezika  dokumenta  potrebno  je  odabrati  akciju  iz  izbornika:  Tools  -> 
Options -> Language Settings -> Language i podesiti jezik iz padajućeg izbornika: Default 
languages for documents -> Western. Da bi odabrani jezik bio aktivan samo za trenutno 
otvoreni dokument potrebno je označiti mogućnost „For the current document only”.
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Instalacija jezičnih datoteka

Rječnik  je  moguće  instalirati  putem  čarobnjaka  za  instalaciju  rječnika  koji  je 
dostupan putem izbornika File -> Wizards -> Install new dictionaries.

Osim putem čarobnjaka u nekim slučajevima moguće je rječnik instalirati i ručno. Nakon 
preuzimanja datoteke rječnika s Weba potrebno je podatke otkomprimirati  u direktorij 
share\dict\ooo unutar direktorija gdje je instaliran OpenOffice.org. Ako je OpenOffice.org 
na primjer instaliran u direktoriju: C:\Program Files\OpenOffice.org 2.0 tada je podatke 
potrebno otpakirati u poddirektoriju:

 C:\Program Files\OpenOffice.org 2.0\share\dict\ooo.

Osim ovog,  potrebno je i  urediti  datoteku dictionary.lst  koja se nalazi  u istom 
direktoriju i dodati liniju:

DICT hr HR hr_hr

Na isti način moguće je dodati rječnik za bilo koji drugi raspoloživi jezik.

Provjeru pravopisa moguće je započeti ručno odabirom tipke F7.
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Oblikovanje teksta

Oblikovanje

Tekst  je  najjednostavnije  oblikovati  upotrebom  alatne  trake  za  oblikovanje. 
Oblikovati se može samo jedan znak, više znakova ili cijeli odlomak. Prilikom oblikovanja 
znakova moguće je odabrati vrstu slova, veličinu, način ispisa kao što je masno, ukošeno, 
normalno, podcrtano i slično. Također moguće je mijenjati boju, pozadinu i način ispisa 
slova.

Kod odlomaka moguće je mijenjati razmak između pojedinih redova, poravnanje: 
lijevo,  desno,  centrirano,  poravnano.  Uz  navedeno  može  se  mijenjati  i  udaljenost  od 
margina i uvlačenje prvog retka.

Iako Writer nema sve mogućnosti oblikovanja koje nudi Microsoft Word, kao što 
je na primjer animiranje teksta ima sve mogućnosti potrebne za oblikovanje dokumenta na 
način da je on spreman za ispis.

Oblikovanom tekstu se  sve postavke oblikovanja  mogu ukloniti.  Za uklanjanje 
oblikovanja potrebno je prvo označiti tekst i zatim iz izbornika odabrati Format -> Default 
Formatting ili iz izbornika desnog gumba miša odabrati Default Formating ili odabirom 
prečice tipkovnice Ctrl+Shift+Razmak.

Stilovi

Stilovi omogućavaju jednostavno oblikovanje velikih dijelova teksta. Naročito su 
korisni  u  slučajevima  kad  tekst  treba  biti  jednako  oblikovan.  Na  primjer  u  slučaju 
seminara,  maturalnih  i  diplomskih  radova.  Stil  predstavlja  logički  opis  teksta  koji  je 
unesen. Stil se ne odnosi na način na koji je tekst pisan, već isključivo na način oblikovanja 
koji se na taj tekst treba primijeniti. Ako je u nekom tekstu potrebno sve primjere nekog 
programskog koda prikazati na sivoj pozadini uokvireno tada se definira novi stil. 

Primjeri stilova su:
• Naslovi cjelina
• Glavni naslovi
• Podnaslovi
• Tekst
• Pobrojane liste
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• Opisi slika
• I drugi

Upotreba  stilova  povećava  ujednačenost  izgleda  teksta,  a  također  i  znatno 
olakšava uređivanje velikih dijelova teksta. Tako, ako je na primjer svugdje tijelo teksta 
označeno stilom „Tijelo teksta” moguće je s par klikova mišem promijeniti font, razmak 
između  redova  ili  način  poravnavanja.  Bez  upotrebe  stilova  bilo  bi  potrebno  svaki 
odlomak zasebno označavati i odvojeno postavljati te postavke.

OpenOffice.org razlikuje više vrsti stilova ovisno o tome na što se odnose. Stil se 
može odnositi na:

• Paragraph style – odlomak – najčešći stil – odnosi se na cijeli odlomak
• Character style – jedan znak – odnosi se na blok teksta unutar odlomka
• Frame – okvir – odnosi se na okvire i grafike
• Page – stranica – slično sectionu kod Microsoft Worda – odnosi se na 

dimenzije stranice, margine, zaglavlja i podnožja
• List – pobrojani elementi – pobrojane i nepobrojane liste

Za  pregled  svih  stilova  moguće  je  uključiti  prozor  „Styles  and  Formatting” 
pritiskom na tipku F11.
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Korištenje stilova

Kako bi se neki tekst označio da je pisan određenim stilom potrebno je postaviti 
kursor  negdje  unutar  odlomka,  ako  se  postavlja  stil  odlomka,  te  potom iz  padajućeg 
izbornika potrebno je odabrati stil kojim je tekst pisan. Osim iz padajućeg izbornika stil se 
može odabrati i iz prozora „Styles and Formatting” koji se može prikazati pritiskom na 
tipku F11.

Definiranje stilova

Najčešće se koriste stilovi koji se odnose na cijeli odlomak. Kako bi se definirao stil 
odlomka najjednostavnije je napisati kratki odlomak i zatim ga oblikovati na način koji je 
to potrebno. Nakon toga u prozoru „Styles and Formatting” potrebno je odabrati zadnju 
ikonu „New style  from selection”  i  upisati  naziv  novog  stila.  Od tog  trenutka  stil  se 
ispisuje na popisu stilova u „Styles and Formatting” prozoru i moguće ga je primjeniti na 
bilo koji dio teksta.

Izmjena stilova

Kako  bi  se  izmijenio  neki  stil  potrebno  je  u  prozoru  „Styles  and  Formatting” 
desnim  gumbom  miša  kliknuti  na  ime  stila  i  iz  izbornika  odabrati:  „Modify”.  U 
dijaloškom  okviru  za  oblikovanje  teksta  potrebno  je  urediti  oblikovanje  na  koji  je  to 
potrebno.
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Automatsko oblikovanje

Prilikom unosa teksta često je nespretno uređivati tekst upotrebom miša. Kako bi 
se  olakšalo formatiranje  teksta već prilikom samog unosa može se koristiti  mogućnost 
automatskog  oblikovanja  („Autoformatting”).  Način  rada  i  postavke  automatskog 
oblikovanja  moguće  je  vidjeti  i  promijeniti  odabirom  akcije  iz  izbornika:  Tools  -> 
AutoCorrect -> Options).

Primjer automatskog oblikovanja se  može vidjeti  upisivanjem tri  ili  više  znaka 
minus  (-),  podcrta  (_)  ili  jednak  (=)  zaredom  i  pritiskom  na  tipku  Enter.  Rezultat 
automatskog oblikovanja je ravna crta.

Drugi,  vrlo  česti  primjer korištenja je  upotreba pobrojanih i  nepobrojanih lista. 
Ako redak započne oznakom zvjezdica (*) nakon koje slijedi tekst automatsko oblikovanje 
će to samo zamijeniti u nepobrojanu listu. Jednako tako, zamijenit će se i oznaka minus (–) 
za oblikovanje u obliku natuknica. Redak koji se započne brojem nakon kojeg slijedi točka 
automatski će se pretvoriti u pobrojanu listu.

Da bi se isključila mogućnost automatskog oblikovanja potrebno je odabrati akciju 
iz izbornika: Format -> AutoFormat i tamo odabrati ili obrisati vrste oblikovanja koje se 
žele, odnosno ne žele, koristiti u automatskom oblikovanju.

Pobrojane i nepobrojane liste

Osim upotrebom automatskog oblikovanja pobrojane i nepobrojane liste se mogu 
definirati i upotrebom alatne trake „Bullets and numbering”. Za prikaz ove alatne trake 
potrebno je iz izbornika odabrati akciju View -> Toolbars -> Bullets and Numbering.

Ova alatna traka omogućava jednostavno definiranje lista, kao i njeno uređivanje, 
uvlačenje pojedinih dijelova liste i slično.
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Rastavljanje riječi

Automatsko  rastavljanje  riječi  je  moguće  uključiti  i  isključiti  promjenom  stila 
„Default” vidljivog i prozoru „Styles and Formatting” (tipka F11). Za uređivanje postavki 
automatskog rastavljanja riječi potrebno je urediti stil „Default” desnim gumbom miša i 
odabirom akcije „Modify”. 

Zatim  je  potrebno  odabrati  akciju  „Text  Flow”  i  uključiti  ili  isključiti  akciju 
„Automatically” koja se nalazi pod stavkom „Hyphenation”. Ako je uključena Writer će 
automatski rastavljati riječi, a inače će ih ostaviti cijele.

Izmjenom stila  „Default”  izmijenit  će  se  i  svi  ostali  stilovi.  Za  uključivanje  ili 
isključivanje  rastavljanja  riječi  samo  za  neke  stilove  potrebno  je  izmijeniti  postavke 
rastavljanja samo za te stilove.

Ponekad je rastavljanje riječi potrebno koristiti samo u pojedinim slučajevima vrlo 
dugih riječi. Tada se ne smije upisati znak minus (-) i stisnuti razmak, jer će u slučaju da 
naknadnom izmjenom teksta riječ pređe u novi red on ostati upisan. Potrebno je pritisnuti 
kombinaciju Ctrl+znak minus. Tada će se riječ rastaviti samo u slučaju da je to potrebno, a 
ako cijela stane u jedan red tada se znak rastavljanja neće ispisati.
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Oblikovanje stranice

Stranica se u Writeru može oblikovati na više različitih načina. Oblikovanje stilova 
stranice,  broja stupaca na stranici,  upotrebom okvira – na primjer u izradi  časopisa te 
odjeljcima (Sections).

Oblikovanje stranice sastoji se od rasporeda elemenata na stranici,  podešavanja 
zaglavlja i podnožja, numeracije stranice te postavki margine stranice.

Oblikovanje zaglavlja i podnožja

Zaglavlje je dio teksta koji se pojavljuje na početku, vrhu, svake stranice. Često 
sadržava naziv rada, poglavlja, ime autora i slične informacije

Podnožje  je  dio  teksta  koji  se  pojavljuje  na  završetku,  dnu,  svake  stranice. 
Podnožje često sadržava redni broj stranice.

Za uređivanje zaglavlja potrebno je iz izbornika odabrati akciju Insert -> Header -> 
Default  odnosno odgovarajući  za stil  stranice.  Podatke kao što su naslov dokumenta i 
poglavlja  najbolje  je  dodati  u  obliku  polja  (Field).  Dodavanjem  podatka  kao  polja 
osigurava se da u slučaju promjene nekog od podatka se on ažurira na svim potrebnim 
mjestima bez potrebe ručnog pregledavanja cijelog dokumenta i njegovog mijenjanja.

Tako, na primjer, za dodavanje naslova dokumenta kao polja u zaglavlje potrebno 
je napraviti sljedeće:

1. Odabati akciju File -> Properties -> Description i upisati naslov dokumenta
2. Dodati zaglavlje (Insert -> Header -> Default)
3. Postaviti kursor u zaglavlje
4. Odabrati akciju iz izbornika Insert -> Fileds -> Title

Ako je potrebno promijeniti  naslov dokumenta tada je dovoljno samo odabrati 
akciju File -> Properties -> Description. 

Numeracija stranice

Kako bi se na stranice dodala automatka numeracija potrebno je prvo umetnuti 
podnožje, odnosno zaglavlje, ovisno gdje se želi umetnuti numeracija. Potom je postaviti 
kursor  na  odgovarajuće  mjesto  i  iz  izbornika  odabrati  akciju  Insert  ->  Files  ->  Page 
Number.

Za prikazivanje i ukupnom broja stranica potrebno je iz izbornika odabrati akciju 
Insert -> Files -> Page Count.

Ukupni broj stranica prikazuje broj stranica ovisno o načinu numeracije stranice. 
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Ako  se  numeracija  ponovno  inicijalizira  u  dokumentu  broj  stranica  neće  prikazivati 
ukupni broj svih stranica.

Ponovna inicijalizacija numeracije stranice

U slučajevima kad je potrebno započeti numeraciju stranica iz početka potrebno je 
koristiti  mogućnost  ponovne  inicijalizacije  numeracije.  Najčešći  slučaj  je  kad  se  želi 
preskočiti numeracija prvih nekoliko stranica dokumenta, na primjer naslovne stranice i 
uvodnog teksta.

Neki  dijelovi,  poput uvodnog koriste i  rimske brojeve za prikaz numeracije za 
razliku od ostatka teksta gdje se koriste arapski brojevi počevši od jedan.

Inicijalizacija numeracije stranice se može napraviti na dva načina:
1. Način

1. Postaviti kursor na početak prvog odlomka nove stranice
2. Iz izbornika odabrati akciju Format -> Paragraph
3. Pod mogućnosti „Text Flow” na „Paragraph” dijaloškom okviru 

potrebno je odabrati „Breaks”.
4. Odabrati „With Page style” i odabrati stil stranice koji se koristi
5. Odabrati broj stranice od koje treba započeti i akciju OK

2. Način
1. Iz izbornika odabrati akciju Insert -> Manual Break
2. Odabrati mogućnost „Page break”
3. Odabrati odgovarajući stil stranice
4. Odabrati mogućnost „Change page number”.
5. Upisati odgovarajući broj stranice i akciju OK

Oblikovanje stila stranice

U nekim slučajevima potrebno je da se pojedine stranice razlikuju. Tako se na 
primjer mogu razlikovati desna i lijeva stranica ili pojedine, umetnute, stranice kao što su 
veliki naslovi poglavlja. Tada se koriste stilovi stranice. Svaka stranica vezana je uz neki 
određeni stil koji određuje oblik stranice, margine, pozadinu, zaglavlje, podnožje, okvire, 
broj stupaca koji se koristi i druge postavke.

Za svaku stranicu je moguće odvojeno odrediti stil, ali to je vrlo često nepraktično. 
Najčešće se upotrebljava isti stil na svim stranicama, ali ponekad je potrebno imati različiti 
stil za lijevu i desnu stranicu. Različiti stil se koristi u slučajevima kada želimo na primjer 
na lijevoj stranici imati napisan naziv rada, a na desnoj naziv poglavlja ili želimo brojeve 
stranice na lijevoj stranici ispisivati lijevo, a na desnoj desno.

Neki stilovi stranice su već unaprijed definirani, a neki od njih su: 
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• Default – podrazumijevani stil
• Envelope – stil poštanske omotnice
• First page – stil naslovne stranice
• Left page – stil za lijevu stranicu
• Right page – stil za desnu stranicu

Uz navedene postoje i drugi, a moguće je i definirati nove stilove stranice. Brzi 
način  za  oblikovanje  dokumenta  upotrebom stilova  stranice  je  definirati  stil  na  jednoj 
stranici i  zatim odrediti koji stil  će biti na idućoj stranici.  Tako se za stil  lijeve stranice 
definira  stil  desne  stranice  kao  sljedeći,  a  za  stil  desne  stranice  definira  se  stil  lijeve 
stranice. U ovom slučaju Writer će sam izmjenjivati stil lijeve i desne stranice u cijelom 
dokumentu.

Za određivanje koji stil slijedi nakon trenutnog potrebno je urediti stil stranice. Za 
uređivanje stila potrebo je uključiti prozor „Styles and Formatting” (Tipka F11) i odabrati 
prikaz stilova stranice (četvrta ikona). Ako trenutno nisu prikazani svi stilovi, već samo 
neki,  sve  je  moguće  vidjeti  odabirom  mogućnosti  „All”  iz  padajućeg  izbornika.  Stil 
stranice može se urediti  klikom desnim gumbom miša nad stilom stranice i  odabirom 
akcije „Modify...”.

Pod  mogućnosti  „Organizer”  potrebno  je  iz  padajućeg  izbornika  „Next  style” 
odabrati  stil  koji  slijedi  nakon  trenutne  stranice.  Na   primjer  za  stil  „Left  page”  je  u 
padajućem izborniku odabran stil „Right page”, a za stil „Right page” je odabran stil „Left 
page”.

Osim odabira stila koji slijedi moguće je promijeniti i sliku u pozadini stranice. Za 
promjenu slike u pozadini potrebno je odabrati Background i iz padajućeg izbornika „As” 
odabrati mogućnost „Graphic”.
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Umetanje drugih podataka u dokument

Umetanje slika

Za umetanje slike u dokument potrebno je prvo imati sliku već pohranjenu na 
lokalnom  disku.  Osim  umetanjem  slike  sa  diska  moguće  je  umetnuti  sliku  iz  drugih 
programa za obradu slika, skenera ili iz OpenOffice.org galerije.

Da bi se umetnula slika u dokument iz datoteke potrebno je odabrati  akciju iz 
izbornika Insert -> Picture -> From File nakon čega se otvara dijaloški okvir za dodavanje 
slike. U dijaloškom okviru je potrebno odabrati datoteku slike koja se želi ubaciti.

Dodavanjem  slike  u  dokument  moguće  je  i  odrediti  način  na  koji  će  se  slika 
prikazivati  u  odnosu na tekst  dokumenta.  Slika  se  može prikazivati  poravnana lijevo, 
desno ili  u  sredini.  Način  prikazivanja  slike  moguće  je  postaviti  akcijom izbornika  ili 
izbornika na desnom gumbu miša pritiskom na sliku Format -> Aligment.

Slika može biti postavljena sama u retku ili se pokraj nje može nalaziti tekst. Način 
prikaza slike ovisi o vrsti dokumenta koji se izrađuje. Način na koji će se tekst prikazivati 
u odnosu na sliku moguće je podesiti upotrebom akcije izbornika Format -> Wrap

Svaka slika može imati opis koji je vezan uz nju. Za dodavanje opisa potrebno je 
kliknuti desnim gumbom miša na sliku i odabrati akciju Caption. Odabirom ove akcije 
prikazuje se dijaloški okvir s mogućnosti unosa:

• Opisa slika
• Vrste kojoj slika pripada – na primjer ilustracija
• Način numeracije – na primjer rimski ili arapski brojevi
• Oznaka odvajanja numeracije od opisa slike
• Te mjesto gdje se prikazuje opis u odnosu na sliku

Umetanje tablica u dokument

Tablice  omogućavaju  jednostavan  prikaz  tabličnih  podataka.  Svaka  tablica  se 
sastoji od ćelija koje čine retke i stupce tablice. Susjedne ćelije moguće je spajati i na taj 
način organizirati složene tablice.

Podaci se mogu smjestiti samo unutar jedne ćelije. Sva ćelija može imati drugačije 
oblikovanje poravnanja, pozadine, boje slova i okvira.

Za izradu nove tablice potrebno je odabrati akciju iz izbornika Table -> Insert -> 
Table,  pritisnuti  prečicu tipkovnice Ctrl+F12 ili  iz  alatne trake odabrati  ikonu „Table”. 
Dodavanjem nove tablice otvara se dijaloški okvir u kojem se može upisati naziv tablice, 
dimenzije  u  recima  i  stupcima,  te  mogućnost  upotrebe  zaglavlja  tablice,  i  dodatno 
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mogućnost  ponavljanja  zaglavlja  tablice  na  svakoj  novoj  stranici  u  slučaju  prelamanja 
tablice. Moguće je i odrediti da li se tablica smije prelamati na prijelomima stranice ili da se 
pokuša uvijek nalaziti cijela na jednoj stranici.

Za oblikovanje ćelija potrebno je desnim gumbom miša stisnuti nad ćelijom koja se 
želi urediti i zatim odabrati odgovarajuću akciju ili označiti jednu ili više ćelija i odabrati 
akciju iz izbornika Table -> Table properties.

Ako je potrebno spojiti više ćelija u jednu tada je potrebno označiti dvije ili više 
susjednih ćelija i stisnuti desnim gumbom miša nad odabirom. Iz izbornika na desnom 
gumbu miša je  potrebno odabrati  Cell  ->  Merge  akciju ili  iz  glavnog izbornika akciju 
Tables -> Merge Cells.

Jednom spojene ćelije moguće je ponovo razdvojiti odabirom akcije Tables -> Split 
Cells ili iz izbornika desnog gumba miša nad spojenim ćelijama odabrati Cell -> Split.
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Svaka tablica može sadržavati i opis vezan uz nju. Za dodavanje opisa potrebno je 
kliknuti desnim gumbom miša na sliku i odabrati akciju Caption. Odabirom ove akcije 
otvara se dijaloški okvir uređivanja opisa tablice. Ovaj dijaloški okvir jednak je po svojoj 
funkcionalnosti onome za uređivanje opisa slika.

Ćelije  u  tablici  mogu sadržavati  i  matematičke  formule.  Za  unos  matematičke 
formule potrebno je stisnuti tipku F2 ili odgovarajuću ikonu s oznakom Sume u alatnoj 
traci. Unos formula radi se na jednak način kao i u Calcu.

Umetanje automatskog sadržaja i indeksa slika i tablica

Automatska  izrada  sadržaja  osigurava  jednostavno  ažuriranje  sadržaja  čak i  u 
slučajevima velikih izmjena dokumenta, premještanja dijelova dokumenta, ubacivanja ili 
brisanja stranica ili promjene naziva samih naslova, podnaslova opisa slika i tablica.

Da bi se mogao izraditi automatski sadržaj potrebno je prvo označiti sve glavne 
naslove stilom Heading 1, sve podnaslove sa Heading 2 i tako dalje prema nižim razinama 
naslova.

Automatski sadržaj će sadržavati samo one dijelove teksta koji su označeni na ovaj 
način. Ako niti jedan dio teksta nije označen ovim stilovima tada će sadržaj biti prazan. 
Također,  ako  su  neki  dijelovi  teksta  krivo  označeni,  sadržaj  će  sadržavati  pogrešne 
podatke.

Kako bi se u dokument umetnuo automatski sadržaj potrebno je postaviti kursor 
na mjesto gdje se želi dodati sadržaj i zatim iz izbornika odabrati akciju Insert -> Indexes 
and Tables -> Indexes and Tables nakon čega se otvara dijaloški okvir.

U polje Title može se upisati Naslov automatskog sadržaja, na primjer „Sadržaj”. 
Type određuje vrstu sadržaja koji se želi postaviti:

• Table of Contents – sadržaj dokumenta – najčešći oblik
• Alphabetical Index – indeks pojmova
• Illustration Index – indeks ilustracija
• Index of Tables – indeks korištenih tablica
• User-Defined – korisnički definirani indeksi
• Table of Objects – indeks drugih objekata
• Bibliography – bibliografija

Ako  se  želi  spriječiti  mogućnost  ručne  izmjene  tablice  sadržaja  potrebno  je 
uključiti  mogućnost  „Protect  against  manual  changes”.  Istu  mogućnost  potrebno  je 
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isključiti ako se želi imati mogućnost naknadnog uređivanja tablice sadržaja – kao što je to 
u programu Microsoft Word. Sva naknadna uređivanja automatski se gube u slučaju da se 
ažurira tablica sadržaja.

Napredne postavke mogu se urediti upotrebom mogućnosti:
• Index/Table – postavljanje svojstava automatskog sadržaja i indeksa
• Entries i Styles – oblikovanje izgleda automatskog sadržaja i indeksa
• Columns – omogućava ispis u više stupaca
• Background – omogućava odabir pozadine tablice sadržaja i indeksa

Revizija dokumenta

Ukoliko na dokumentu radi više od jedne osobe koje se trebaju usuglasiti  oko 
potrebnih izmjena ili  ako je  potrebno napraviti  lekturu nekog dokumenta tada je  vrlo 
dobro  koristiti  mogućnost  revizije  dokumenta.  Revizija  omogućava  da  se  prate  sve 
izmjene na dokumentu i nakon što su one dovršene moguće ih je pregledati te odobriti ili 
odbaciti.

Reviziju dokumenta je moguće napraviti na više načina:
• Usporedbom dva dokumenta – originalnog i izmijenjenog odabirom akcije 

Edit -> Compare Document
• Ovaj način je vrlo dobar ako samo jedna osoba uređuje dokument budući 

da su dokumenti daleko manji ili ako je dokument mijenjan bez 
uključivanja praćenja promjena
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• Pohranom više inačica dokumenata unutar jedne datoteke
• Ovaj način je vrlo loš ako je dokument jako velik budući da će konačna 

datoteka sadržavati sve inačice originalnog dokumenta ona će ujedno biti 
i vrlo velika

• Praćenjem promjena – sve izmjene na dokumentu se pamte i vizualno 
označavaju drugačijom bojom

Praćenje promjena

Za početak  praćenja  promjena potrebno je  odabrati  akciju iz  izbornika Edit  -> 
Changes  ->  Record.  Odabirom ove  akcije  sve  izmjene  na  dokumentu  bit  će  označene 
crvenom bojom (u slučaju da je  netko već mijenjao dokument izmjene će  biti  u  nekoj 
drugoj boji). 

Prilikom  izmjene  moguće  je  vidjeti  tekst  sa  izmjenama  u  kojem  slučaju  će  se 
obrisani  tekst  prikazati  kao  precrtan,  a  novo  dodan će  biti  u  crvenoj  boji  ili  se  može 
prikazati kako bi tekst izgledao da su prihvaćene sve promjene. Način prikaza moguće je 
promjeniti odabirom akcija iz izbornika Edit -> Changes -> Show.

Tijekom unosa izmjena moguće je upisivanje  komentara.  Komentari  se upisuju 
odabirom akcije Edit -> Changes -> Comment. Ovi komentari se ispisuju i u dijaloškom 
okviru prihvaćanja i odbijanja promjena.

Završetak praćenja promjena izvodi se odabirom akcije Edit -> Changes -> Record.

Prihvaćanje i odbacivanje promjena

Nakon  što  su  promjene  snimljene  moguće  je  započeti  proces  prihvaćana  i 
odbijanja promjena. Kako bi se proces započeo potrebno je iz izbornika odabrati akciju 
Edit -> Changes -> Accept or Reject nakon čega se otvara dijaloški okvir prihvaćanja i 
odbacivanja promjena.

Odabirom promjene u okviru automatski se odabire odgovarajući tekst u samom 
tekstu čime je jednostavniji uvid u sam tekst kojem izmjena pripada.

Za  prihvaćanje  promjene  potrebno  je  odabrati  mogućnost  „Accept”,  a  za 
odbacivanje promjene mogućnost „Reject”. U slučaju da se žele prihvatiti sve promjene 
bez  posebnog  odobravanja  svake  od  promjena  može  se  odabrati  „Accept  All”,  a  za 
odbacivanje svih promjena bez pregledavanja mogućnost „Reject All”.

Sve promjene koje još nisu niti prihvaćene niti odbačene prikazuju se u popisu. 
Sve promjene koje se prihvate ili odbace se time brišu iz popisa. Upotrebom mogućnosti 
„Filter” moguće je prikazati samo one izmjene koje zadovoljavaju određene uvjete kao što 
su pojedine osobe koje su radile izmjene, vrijeme izmjena i slično.

48



OpenOffice.org: Priručnik za seminar

Izrada cirkularnih pisama

Writer  omogućava  naprednu  mogućnost  jednostavne  izrade  uniformiranih 
dokumenata koji se šalju većem broju ljudi na različite adrese. Upotrebom čarobnjaka za 
cirkularna  pisma  moguće  je  napisati  predložak  za  dokument  sa  uputama  o  načinu 
umetanja podataka iz vanjske liste, tabličnog kalkulatora ili baze podataka.

Baza podataka za cirkularna pisma može biti izrađena u programu Base koji je dio 
OpenOffice.org ali i u bazama kao što su MySQL ili ODBC. Ako su podaci smješteni u 
obliku koji se ne može izravno učitati u OpenOffice.org programima moguće ih je učitati i 
iz datoteke koja sadrži zapise razgraničene zarezom.

Za izradu cirkularnih pisama potrebno je odabrati akciju iz izbornika Tools -> Mail 
Merge Wizard nakon čega se započinje čarobnjak za izradu cirkularnih pisama. Nakon 
završetka rada čarobnjaka Writer će napraviti jedan ili više dokumenata koji sadrže željene 
podatke.
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Česta pitanja
• Kako promijeniti način rada Umetanje / Prepisivanje (Insert / Overwrite)?

• Način rada možete promijeniti tipkom Insert ili klikom miša u statusnoj liniji na 
trenutni način rada (INSRT ili OVER)

• Kako ispisati ukupni broj riječi i znakova u cijelom dokumentu?
• Iz izbornika odaberite akciju File -> Properties -> Statistics

• Kako prebrojati znakove ili riječi samo u nekom dijelu teksta?
• Potrebno je prvo označiti tekst i zatim iz izbornika odabrati Tools -> Word 

Count.
• Kako promijeniti autora dokumenta?

• Postavke o autoru dokumenta mogu se vidjeti i izmjeniti odabirom akcije iz 
izbornika Tools -> Options -> OpenOffice.org -> User Data

• Kako istovremeno poravnati tekst s lijeve i desne stranice?
• Moguće je umetnuti tabulatora uz desni rub sa poravnanjem uz desni rub. 

Nakon što se upiše tekst koji je poravnat lijevo u jednom retku potrebno je 
stisnuti tipku Tab i upisati tekst koji se ispisuje uz desni rub.

• Rješenje na drugi način bilo bi umetnuti tablicu s jednim retkom i dva stupca. 
Lijevi stupac je potrebno oblikovati da tekst poravnava uz lijevi rub, a desni 
stupac da poravnava uz desni rub.

• Kako uključiti izbornik za rad s tablicom?
• Iz alatne trake potrebno je odabrati akciju View -> Toolbars -> Table

• Kako brzo izmijeniti stil koji se primjenjuje na trenutnoj stranici?
• Najbrži način je dva puta kliknuti na polje u statusnoj liniji u kojem se nalazi 

naziv stila.
• Tekst sadrži pojmove pisane na drugom jeziku. Kako označiti samo te pojmove da 

su pisani na drugom jeziku?
• Sve takvi pojmovi mogu se označiti drugim stilom znakova i zatim se u prozoru 

„Styles and Formatting” (F11) uredi stil znakova i odabere odgovarajući jezik.
• U slučaju da se pojam pojavljuje samo jednom ili vrlo rijetko potrebno ga je prvo 

označiti  i zatim pritisnuti desni gumb miša nad oznakom. Iz izbornika je 
potrebno odabrati akciju Character koja osim uz stil pisma omogućava i 
postavke jezika.
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OpenOffice.org Calc
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Ciljevi ovog poglavlja

Nakon ovog poglavlja moći ćete:

• Izrađivati tablične kalkulacije
• Izrađivati i uređivati formule
• Izrađivati grafikone
• Ispisivati podatke
• Sortirati i filtrirati podatke
• Izrađivati podzbrojeve, konsolidirati podatke i provjeriti njihovu ispravnost
• Zaštititi podatke od mijenjanja

Uvod u OpenOffice.org Calc

Calc je dio uredskog paketa OpenOffice.org koji omogućava izradu jednostavnih i 
složenih tabličnih kalkulacija. Uz uobičajene mogućnosti ovakvog tipa programa kao što 
su unos i pregledavanje u prvom redu numeričkih, ali i drugih vrsti podataka te njihova 
obrada  moguće  je  koristiti  i  napredne  mogućnosti  uvjetovane  promjene  pojedinih 
podataka i predviđanje budućih kretanja i promjena.

Tablični kalkulator se sastoji od nekoliko odvojenih tablica. Svaka tablica se sastoji 
od  ćelija  koje  su  složene u  retke  i  stupce.  Svaka  ćelija  može sadržavati  neki  odvojeni 
podatak  kao  što  je  broj,  tekst,  formula  i  slično  i  svakoj  se  može  zasebno  pristupati  i 
uređivati ju. Calc ima ograničenje na broj redaka od 65.536  označene rednim brojevima od 
1 do 65536 i na broj stupaca od 254 označene slovima od A do IV. Ukupni broj ćelija u 
jednoj tablici je 16.056.320.

Svaka ćelija u tablici je jedinstveno označena kombinacijom slova i brojeva. Tako je 
na primjer, prva ćelija, smještena u gornjem lijevom dijelu označena kao A1, dok je ona u 
donjem desnom dijelu označena sa IV 65536. Uobičajeno je pisati prvo slovčanu, a zatim 
tek numeričku oznaku ćelije.

Rad s programom

Rad s ćelijama

Za odabir  ćelije  najjednostavnije  je  koristiti  miš.  Da  bi  se  odabrala  neka  ćelija 
potrebno je na nju kliknuti lijevim gumbom miša. Za odabir više ćelija mišem potrebo je 
držati pritisnut lijevi gumb miša i zatim pomicati miša kako bi napravio odabir. Nakon što 
su odabrane sve potrebne ćelije potrebno je pustiti lijevi gumb miša.
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Osim upotrebom miša do pojedine ćelije je moguće doći upotrebom reference na 
ćeliju. Referenca ne ćeliju može se upisati u alatnoj traci. Referenca se upisuje u obliku 
spojenog slovo i broja ćelije. Na primjer: A5 ili CD12. Moguće je odmah i upisati referencu 
na više ćelija. U tom slučaju potrebno je navesti gornju lijevu i donju desnu ćeliju odvojene 
oznakom dvotočke. Na primjer D7:E9 će označiti ćelije: D7, D8, D9, E7, E8 i E9.

Upotreba navigatora  je  treći  način  za  odabir  ćelija.  Za  prikazivanje  navigatora 
potrebno je stisnuti tipku F5 ili  odabrati odgovarajuću ikonu iz alatne trake. U navigatoru 
se može odvojeno upisati stupac i redak u kojem se nalazi ćelija do koje se želi doći.

Za  odabir  cijelog  retka  ili  stupca  moguće  je  kliknuti  mišem  na  naziv  retka, 
odnosno stupca čime će se on odabrati. Odabir prve ćelije (lijevo od stupca A i iznad retka 
1

Kada je označeno više ćelija tada su one označene zatamnjeno. Jedna od njih je 
označena bijelim rubom. To je trenutno odabrana ćelija koja ima fokus.

Po  ćelijama se  može  kretati  i  samo upotrebom tipkovnice.  Pritiskom na  tipku 
Enter  odabrat  će  se  ćelija  ispod  trenutno  aktivne.  Pritiskom  na  kombinaciju  tipki 
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Shift+Enter odabrat će se ćelija iznad trenutno aktivne. Tipka Tab pomaknut će aktivnu 
ćeliju desno, a kombinacija Shift+Tab ulijevo. Na ovaj način se može kretati neovisno o 
tome da  li  je  trenutno odabrano više  ćelija  ili  ne.  Ako je  odabrana  samo jedna  ćelija, 
moguće se kretati i upotrebom kursorskih tipki. 

Umetanje i brisanje redaka i stupaca

Da bi se umetnulo jedan redak potrebno je odabrati ćeliju iznad koje želimo dodati 
novi redak iz izbornika odabrati akciju Insert -> Row. Za umetanje jednog stupca potrebno 
je odabrati ćeliju desno od stupca gdje želimo umetnuti stupac i odabrati Insert -> Column.

Za dodavanje više redaka ili stupaca potrebno je označiti jednak broj redaka ili 
stupaca i odabrati Insert -> Row odnosno Insert -> Column ovisno o tome da li se dodaju 
redci ili stupci.

Za brisanje redaka ili  stupaca potrebno je označiti jedan ili  više redaka odnosno 
stupaca  koji  se  žele  obrisati  i  odabrati  iz  desnog  gumba  miša  akciju  Delete  Column 
odnosno Delete Row.

54

Slika 33: Brisanje stupca

Slika 32: Izbornik za dodavanje i brisanje redaka ili stupaca



OpenOffice.org: Priručnik za seminar

Upisivanje podataka u ćeliju

Calc sam prepoznaje vrstu podatka koji se unosi u ćeliju. Tekst koji se sastoji samo 
od znamenaka prepoznaje se automatski kao broj. Za unos negativnih brojeva potrebno je 
prvo upisati oznaku minus (-) prije broja. Tekst se u ćeliju automatski unosi poravnan na 
lijevo.

U nekim slučajevima potrebno je da se zapis koji se sastoji samo od znamenki, a 
koji bi se prepoznao kao broj upiše kao tekst. Na primjer telefonski brojevi, brojevi žiro 
računa i slično. U tim slučajevima potrebno je pisanje započeti sa znakom apostrof (') prije 
broja. Na primjer za upis broja 01234 treba upisati '01234.

Imenovanje ćelija

Svaku  ćeliju  ili  odabrani  raspon  moguće  je  imenovati.  Imenovanje  olakšava 
pronalaženje  važne  ćelije  u  dokumentu  ali  i  referenciranje  na  nju.  Na  svaku ćeliju  ili 
raspon ćelija se može referencirati ili upisivanjem oznake ćelije ili raspona ili jednostavnim 
upisivanjem imenovane ćelije.

Kako bi se definiralo ime jedne ćelije ili raspona ćelije potrebno je prvo označiti 
ćeliju ili raspon i u referencu na ćeliju upisati ime umjesto teksta koji u tom trenutku piše. 
Tako, ako bi na primjer ćeliju B7 trebalo nazvati PDV samo bi umjesto teksta B7 trebalo 
napisati PDV.

Imenovanim ćelijama je lako pristupiti i putem padajućeg izbornika koji se nalazi 
kao dio reference na ćeliju. Pregled svih imenovanih ćelija i njihovo uređivanje i brisanje 
moguće je odabirom akcije iz izbornika Insert -> Name -> Define ili prečicom tipkovnice 
Ctrl+F3.
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Pisanje komentara

Uz svaku ćeliju moguće je napisati i kratki komentar koji objašnjava podatak koji 
je u ćeliji kako je on nastao ili neku drugu važnu napomenu. Za dodavanje komentara u 
neku ćeliju potrebno je odabrati ćeliju i odabrati akciju iz izbornika: Insert -> Note.

Rad s radnim listovima

Promjena tablica se može raditi klikom na odgovarajući naziv radnog lista na dnu 
ekrana ili upotrebom prečica tipkovnice. Ctrl+PgDn će odabrati prethodni radni list  , a 
Ctrl+PgUp će odabrati sljedeći.

Za umetanje novog radnog lista potrebno je iz izbornika odabrati akciju Insert -> 
Sheet  nakon čega se  otvara dijaloški  okvir  za umetanje  novog lista.  U njemu se može 
odabrati gdje će se dodati novi radni list  kao i koliko novih listova je potrebno dodati.

Tablice se mogu obrisati tako što se klikne desnim gumbom miša nad naziv tablice 
i odabere akcija „Delete” iz izbornika koji se otvori.

Preimenovanje  radnih  listova  se  može  raditi  klikom  desnog  gumba  miša  nad 
imenom  lista  koji  se  želi  preimenovati  i  zatim  odabirom  akcije  „Rename  Sheet”  iz 
izbornika koji se otvorio.
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Radni  list  se  može  podijeliti  na  više  dijelova.  Ova mogućnost  je  vrlo  dobra  u 
slučajevima kad je potrebno vidjeti istovremeno podatke u tablici na radnom listu s dva 
udaljena mjesta. Na primjer kad radni list sadrži velik broj podataka, a potrebno je uvijek 
vidjeti  prvi  redak  tablice  u  kojem  je  objašnjenje  vrste  podataka.  Radni  list  se  može 
podijeliti vodoravno i okomito.

Kako bi se radni list podjeliti na dva dijela, na primjer, vodoravno, potrebno je 
kliknuti mišem u gornjem desnom dijelu iznad klizača i povući ga na sredinu ekran. Time 
se ekran podijelio na dva dijela. Za okomitu podjelu potrebno je povući crni dio koji se 
nalazi desno od vodoravnog klizača.

Nakon što je ekran podijeljen moguće je naknadno pomicanje prijeloma tablice. U 
nekim slučajevima to nije potrebno već se želi imati stalno fiksirana podjela koja i vizualno 
zauzima manje mjesta. Tada je moguće zamrznuti podjelu korištenjem akcije Window -> 
Freeze. Također nakon zamrzavanja neće se više prikazivati isti redci odnosno stupci u 
oba dijela.

Za uklanjanje podjele potrebno je odabrati akciju Window -> Split.
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Upisivanje formula

Osim podatka u ćelije se mogu unositi i formule. Sve formule započinju znakom 
jednakosti  (=)  nakon čega  slijedi  vrijednost  formule.  Formula  se  sastoji  od konstanti  i 
varijabli.  Konstante  su upisani  brojevi  dok su varijable  predstavljene  kao reference  na 
pojedine ćelije. Rezultat izračuna formula ispisuje se u ćeliji u kojoj je upisana formula.

Ako se, na primjer, u ćeliji A2 želi ispisati vrijednost ćelije A1 pomnožena s 3 i 
uvećana za 2 tada u ćeliju A2 treba upisati: =3*A1+2. Calc će sam zamijeniti vrijednost A1 s 
vrijednosti koja piše u ćeliji A1. Ako se promijeni vrijednost ćelije A1 tada će se automatski 
zamijeniti i vrijednost ćelije A2. Uz jednostavne matematičke opearcije na raspolaganju su 
i  napredne matematičke operacije.  One se upisuju kao funkcije.  Na primjer za izračun 
sinusa vrijednosti ćelije A1 potrebno je upisati =SIN(A1).

Na ćeliju se osim putem izravne reference kao što je A5 ili B3 može referencirati i 
ako je ona imenovana. U tom slučaju moguće je koristiti izravno ime ćelije. Ako tako, na 
primjer, neka ćelija ima naziv PDV i sadrži iznos PDV-a u vrijednost ćelije A2 koja treba 
sadržavati  iznos  A1  uvećan  za  PDV  može  se  izračunati  upisivanjem  ove  formule: 
=A1*PDV

Na raspolaganju su, osim matematičkih i funkcije za rad s logičkim operatorima, 
poljima, bazama podataka,  datumom i  vremenom, financijske,  informacije o pojedinim 
ćelijama, logičke, statističke, za rad s tekstovima i tablicama. Sve funkcije mogu se koristiti 
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u svim ćelijama. Nakon što je formula unesena moguće ju je vidjeti i urediti odabirom 
ćelije u koju je upisana. Nakon odabira ćelije formula se ispisuje u traci formule pri vrhu 
ekrana, a moguće ju je urediti klikom miša na traku ili pritiskom tipke F2.

Automatsko ispunjavanje formula

Često je potrebno istu formulu primijeniti na više desetaka ili stotina redaka. U 
tabličnim kalkulacijama, na primjer, potrebno je u ćeliju u trećem stupcu upisati umnožak 
ćelije iz prvog i drugog. Kako se ne bi trebala ista formula, ali s malko promijenjenom 
varijablom, jer svaki redak ima drugo ime varijable, morala upisati toliko puta moguće je 
koristiti mogućnost automatskog ispunjavanja formula.

Potrebno  je  upisati  samo formulu  u  prvom retku  i  zatim pritisnuti  mišem na 
zadebljanje u donjem desnom dijelu ćeliju i povući miša u smjeru dolje, ako je potrebno 
ponoviti istu formulu u više redaka. Pri tome je važno cijelo vrijeme držati pritisnut  gumb 
miša. Tek kad je označeno cijelo područje gdje treba ponoviti formulu treba pustiti gumb 
miša.

Calc  će  automatski  upisati  odgovarajuće  formule  u  sve  ćelije  i  promijeniti 
vrijednosti varijabli. Iako ovo odgovara u većem broju slučajeva u nekima nije poželjno da 
se mijenja vrijednost varijable. Ako se želi zadati da se ne smije mijenjati vrijednost nekog 
elementa varijable prilikom kopiranja, na primjer vrijednost retka ili stupca tada je ispred 
te vrijednosti potrebno napisati znak stringa ($). 

Tako  će,  na  primjer,  vrijednost  =A1*A2  povlačenjem  prema  dolje  poprimati 
vrijednosti  =B1*B2,  =C1*C2,  dok će vrijednost  =A1*$A2 poprimati  vrijednosti  =B1*$A2, 
=C1*$A2 i tako dalje.

Oblikovanje ćelija

Oblikovanje

Ćelije  je  najjednostavnije  oblikovati  upotrebom  alatne  trake  za  oblikovanje. 
Oblikovati se može samo jedna ćelija ili više njih odjednom. Prilikom oblikovanja ćelija 
moguće  je  odabrati  vrstu  slova,  veličinu,  način  ispisa  kao  što  je  masno,  ukošeno, 
normalno, podcrtano i slično. Također moguće je mijenjati boju, pozadinu i način ispisa 
ćelije. Svaku ćeliju moguće je oblikovati odvojeno.

Sadržaj u ćelijama je također moguće oblikovati. U slučaju da je upisan broj tada je 
moguće broj ispisati na različite načine: sa negativnim predznakom, sa točkom odvajanja 
tisućica, sa jednim, dva ili više decimalnih mjesta iza zareza i na druge načine. Isto tako 
moguće je i oblikovati ispis datuma koji može sadržavati samo dan, dan i mjesec, mjesec i 
godinu, sate i minute te ostalo, a podaci mogu biti razgraničeni različitim graničnicima. 
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Kako bi se oblikovao podatak koji je upisan u ćeliju potrebno je prvo označiti ćeliju 
i  zatim iz  izbornika  odabrati  Format  ->  Cells  nakon  čega  se  otvara  dijaloški  okvir  za 
oblikovanje izgleda ćelije. 

Na raspolaganju su sljedeće mogućnosti izmjene:
• Numbers – oblikovanje sadržaja ćelije – brojeva, teksta i datuma
• Font – oblikovanje vrste slova
• Font Effects – oblikovanje uređenja slova, na primjer: podcrtavanje, boja 

slova i slično
• Alignment – položaj teksta vodoravno i okomito u ćeliji, također i mogućnost 

odabirakuta pod kojim se ispisuje tekst.
• Borders – okviri ćelije
• Background – pozadina ćelije
• Cell protection – zaštita podatka u ćelijama od izmjene ili ispisa

Samooblikovanje tablica

Calc  omogućava  samooblikovanje  tablica.  Ovu  mogućnost  se  koristi  kad  je 
potrebno brzo urediti neku tablicu prema ponuđenom predlošku. Calc nudi 17 različitih 
predložaka za samooblikovanje. Od onih jednostavnih pa sve do složenih.
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Za upotrebu samooblikovanja potrebno je označiti cijelu tabliu nad kojom se želi 
primijeniti samooblikovanje i iz izbornika odabrati akciju Format -> Auto Format nakon 
čega se otvara dijaloški okvir. U okviru je potrebno odabrati izgled oblikovanja koji se želi 
primijeniti  i  potvrditi  odabir.  Oblikovanje  tablice  nakon  samooblikovanja  moguće  je 
dodatno izmijeniti upotrebom oblikovanja stilova.

Izrada grafičkih prikaza

Podaci iz tablice se mogu prikazati grafički putem mogućnosti ugrađenih u Calc. 
Za  izradu  grafičkih  prikaza  na  raspolaganju  je  velik  izbor  od  dvodimenzionalnih  do 
trodimenzionalnih grafova. Za izradu grafičkog prikaza na temelju podataka potrebno je:

• Odabrati podatke na temelju kojih se želi izraditi grafički prikaz
• Odabrati akciju iz izbornika Insert -> Chart
• Potvrditi odabir podataka ili urediti odabrane podatke
• Odabrati jedan od trinaest raspoloživih vrti grafova
• Ako je potrebno odabrati podvrstu odabranog grafa
• Upisati osnovne podatke o grafu

Podaci u grafu su vezani uz podatke koji su uneseni. U slučaju da se promijeni 
neki od podataka u tablici promijenit će se automatski i izgled grafa. Podatke je moguće 
mijenjati  i  vizualno  pomicanjem  vrijednosti  prikazanih  na  grafu.  U  tom  slučaju 
pomicanjem vrijednosti  –  smanjivanjem ili  povećavanjem smanjivat  će  se  i  povećavati 
vrijednosti u tablici na temelju kojih je graf iscrtan.
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Uređivanje grafičkog prikaza

Grafički prikaz se najčešće sastoji od:
• Samog grafičkog prikaza – graf
• Boje stupaca i linija koje prikazuju graf
• Naslova grafa
• Naziva podataka – vrijednosti na X osi
• Iznosa podatka – vrijednosti na Y osi
• Opisa podatka – opisa X osi
• Opisa vrijednosti – opisa Y osi
• Legende

Svaki  od  ovih  dijelova  moguće  je  odvojeno  mijenjati.  Ovisno  o  vrsti  podatka 
moguće je promijeniti boju pozadine, slova i ostale postavke. 3D grafičke prikaze moguće 
je rotirati i zrcaliti te im je moguće postaviti izvor i jačinu svjetla kao i filtar boje. 

Na XY grafički prikaz moguće je uključiti i različite statističke indikatore kao što 
su standardno odstupanje, i drugi. Za uključivanje ovih statističkih indikatora potrebno je 
odabrati akciju iz izbornika Insert -> Statistics Na ovoj vrsti grafičkog prikaza, moguće je 
promijeniti skalu iz linearne na logaritamsku.

Uređivanje pojedinih dijelova grafičkog prikaza

Za uređivanje naslova potrebno je dva puta kliknuti mišem na grafički prikaz i 
zatim dva puta na njegov naslov. Nakon toga moguće je promijeniti naslov u željeni. Za 
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oblikovanje glavnog naslova potrebno je iz izbornika odabrati akciju Format -> Title -> 
Main.

Za  uređivanje  oblikovanja  legende  potrebno  je  dva  puta  kliknuti  mišem  na 
grafički prikaz. Iz izbornika je potrebno odabrati akciju Format -> Legend nakon čega se 
otvara dijaloški okvir uređivanja oblika legende.

Kako bi se dodatno istakao neki podatak u grafu moguće mu je postaviti drugačiju 
pozadinu  ili  boju.  Za  promjenu  oblikovanja  podataka  u  grafu  potrebno  je  dva  puta 
kliknuti mišem na grafički prikaz i zatim dva puta na podatak koji se želi urediti. Ako je 
grafički prikaz bio stupčasti graf svi stupci koji pripadaju tom podatku se automatski isto 
odabiru. Na odabranom podatku treba stisnuti desni gumb miša nakon čega je potrebno iz 
izbornika  odabrati  akciju  Object  Properties.  U  dijaloškom  okviru  uređivanja  oblika 
podatka potrebno je odabrati željene postavke.

Uređivanje  X i  Y osi  grafa  se  radi  na sličan način.  Prvo je  potrebno dva puta 
kliknuti mišem na grafički prikaz i zatim iz glavnog izbornika odabrati Format -> Axis -> 
X Axis za X os, odnosno Format -> Axis -> Y Axis za Y os. 

Ispis tablice

Odabir ćelija za ispis

Budući da su tablice vrlo često velike često je potrebno ispisati samo njen jedan 
dio. Također, često se ispisuju samo neke tablice, a ne sve. Kako bi se započelo ispisivanje 
potrebno je iz izbornika odabrati akciju File -> Print nakon čega se otvara dijaloški okvir za 
ispis dokumenata. U dijaloškom okviru je moguće odrediti što će se ispisivati: Sve, samo 
neke stranice ili samo označeni dio teksta, kao i broj kopija. 

Prilikom ispisa moguće je definirati područje koje će se ispisivati. Najjednostavniji 
način  odabira  područja  je  označiti  područje  koje  se  želi  ispisati  i  zatim  iz  izbornika 
odabrati akciju Format -> Print Ranges -> Define Print Range.
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Za napredni odabir područja potrebno je iz izbornika odabrati akciju Format -> 
Print Ranges -> Edit Print Range nakon čega se otvara dijaloški okvir za odabir područja 
za  ispis.  U području  „Print  Range” potrebno je  odabrati  ćelije  koje  se  žele  ispisati.  U 
području u kojem se upisuju ćelije moguće je i navesti imenovani raspon ćelija.

Osim ćelija  koje  se  ispisuju  moguće  je  odrediti  retke  i  stupce  koje  je  potrebno 
ispisati  na  početku  svake  stranice.  Ako  ima  takvih  redaka  potrebno  ih  je  odabrati  u 
području  „Rows to  repeat”  dok je  stupce  potrebno odabrati  u  području  „Columns  to 
repeat”.

U nekim slučajevima potrebno je trenutno odabranim ćelijama za ispis dodati još 
ćelija koje se trebaju ispisati. Najlakši način je označiti te ćelije i odabrati akciju iz izbornika 
Format -> Print Ranges -> Add Print Range. Ovako odvojeno označene ćelije će se uvijek 
ispisati  na  zasebnom  papiru  čak  iako  možda  stanu  na  isti  kao  i  već  odabrane  ili  su 
međusobno spojene ili povezane.

Za uklanjanje ćelija za ispis potrebno je odabrati akciju iz izbornika Format -> Print 
Ranges -> Clear Print Range.

Pretpregled ispisa moguće je napraviti upotrebom akcije iz izbornika File -> Page 
Preview. U pretpregledu prikazat će se samo ćelije koje će se ispisati.

Obrada podataka

Sortiranje

Sortiranje  omogućava  slaganje  podataka  prema  rastućem  ili  padajućem  nizu. 
Podaci se mogu sortirati ili prema zajedničkom podatku u nekom stupcu (češće) ili prema 
zajedničkom podatku u retku.  Podaci  koji  se  sortiraju prema nekom stupcu će  nakon 
sortiranja zadržati isti sadržaj redaka odnosno prilikom zamjene redaka zamijenit će cijeli 
redak, a ne samo podatak u stupcu koji se uspoređuje.

Da bi se podaci sortirali u tablici potrebno je označiti jedan podatak u tablici i iz 
glavnog  izbornika  odabrati  akciju  Data  ->  Sort  nakon  čega  se  otvara  dijaloški  okvir 
sortiranja podataka.

Dijaloški okvir je podijeljen na dva dijela: prvi: „Sort Criteria” i drugi „Options”.

„Sort  Criteria”  omogućava  odabir  kriterija  prema  kojima  se  podaci  trebaju 
posložiti prema najviše tri kriterij odjednom. Svaki od kriterija može odrediti uzlazno ili 
izlazno sortiranje. 

Uzlazno (Ascending) označava da će se numerički podaci slagati od manjih prema 
većima,  a  tekstualni  prema  abecedi  od  slova  A  prema  slovu  Ž.  Silazno  sortiranje 
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(Descending)  označava da će  se  numerički  podaci  slagati  od  većih  prema manjima,  a 
tekstualni prema abecedi od Ž prema A.

„Options”  omogućava  dodatne  postavke  sortiranja  kao  što  su:  da  li  će  se 
razlikovati velika i mala slova pri sortiranju, da li  odabrani dio tablice sadrži naslovni 
redak, mogućnost kopiranja rezultata sortiranja u drugu datoteku, kao i mogućnost unosa 
vlastitog  poretka  za  sortiranje  pojedinih  elemenata,  kao  što  su  nazivi  dana  u  tjednu, 
mjeseca i slično. Na ovom dijelu moguće je i odabrati da li  se podaci sortiranju prema 
stupcima ili redcima.

Filtriranje

Filtriranje omogućava prikaz samo nekih podataka iz skupa više njih. Kao rezultat 
filtriranja  prikazuju  se  samo  oni  podaci  koji  zadovoljavaju  uvjet  filtriranja. 
Najjednostavniji način za definiranje filtera je odabirom dijela tablice nad kojom se žele 
filtrirati podaci i zatim se iz glavnog izbornika odabere Data -> Filter -> Auto Filter.

Odabirom ove mogućnosti  u  prvom retku će se  pojaviti  padajući  izbornik koji 
omogućava odabir kriterija filtriranja. Iz padajućeg izbornika je potrebno odabrati podatak 
koji se želi ispisati u pojedinom stupcu. Ako se podaci žele filtrirati prema nekom drugom 
uvjetu, a ne prema tome da li su jednaki nekoj vrijednosti potrebno je odabrati mogućnost 
„- Standard -” koja će prikazati  dijaloški okvir filtriranja.  U njemu je moguće odabrati 
naprednije mogućnosti kao što su odnosi vrijednosti prema drugima sa  relacijama veće, 
manje, jednako, veće ili jednako, manje ili jednako, različito, najmanja i najveća vrijednost, 
te  najmanji  i  najveći  postotak.  Također  je  i  moguća  usporedba  upotrebom  regularnih 
izraza.

Ako se filtriraju podaci koji se prikazuju na grafu tada će graf prikazivati samo 

65

Slika 43: Dijaloški okvir za sortiranje ćeija



OpenOffice.org: Priručnik za seminar

one podatke koji zadovoljavaju kriterije.

Podzbrojevi

Podzbrojevi  omogućavaju  brzi  prikaz  podzbrojeva  prema  nekom  kriteriju  i 
jednostavno  skrivanje  i  prikazivanje  podataka  prema  tom  kriteriju.  Za  upotrebu 
podzbrojeva  potrebno  je  označiti  ćelije  koje  se  žele  koristiti  za  prikaz  podzbrojeva,  te 
odabrati akciju iz izbornika Data -> Subtotals.

Podzbrojevi mogu grupirati podatke i ispisati njihove podzbrojeve prema najviše 
četiri  kriterija,  a  prilikom izračuna podzbrojeva grupe mogu koristiti  različite funkcije. 
Najčešće  se  koristi  funkcija  zbroja  koja  ispisuju  zbroj  svih  vrijednosti  grupe  ali  su  na 
raspolaganju  i  funkcije  prebrojavanja  elemenata  grupe,  izračuna  prosjeka,  najveće 
vrijednosti, najmanje vrijednosti, umnoška, standardnog odstupanja i ostale.

Nakon akcije podzbrojeva podaci se automatski grupiranju. Svaku grupu moguće 
je otvoriti i zatvoriti klikom na sličicu plus odnosno minus koja se nalazi na lijevom dijelu 
tablice.

Konsolidiranje podataka

Konsolidiranje podataka je vrlo korisno u slučajevima kad je potrebno povezati 
podatke koji se nalaze na nekoliko različitih tablica u jedne zbirne podatke. 

Neka  na  primjer  postoje  četiri   tablice  koje  sadrže  informacije  o  sudjelovanju 
učenika tijekom školske godine na različitim aktivnostima prema mjesecima održavanja 
aktivnosti.  Potrebno je izraditi četvrtu tablicu koja će sadržavati zbirne podatke o svim 
sudjelovanjima  u  svim  mjesecima.  Najbrži  način  za  izradu  ovih  podatka  je  korištenje 
mogućnosti konsolidiranje podataka.
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Za  početak  izrade  potrebno  je  iz  glavnog  izbornika  odabrati  akciju  Data  -> 
Consolidate  nakon  čega  se  otvara  dijaloški  okvir  izrade  zbirnih  podataka.  Odabirom 
mogućnosti „More...” prikazuju se napredne mogućnosti. 

U rubrici „Source data range” potrebno je odabrati raspone na kojima se nalaze 
podaci koje želimo odabrati.  Nakon označavanja podataka na prvoj  tablici  potrebno je 
odabrati mogućnost „Add”. Na isti način potrebno je označiti podatke i na svim ostalim 
tablicama koje sadrže podatke.

Podaci se mogu usporediti ili prema zajedničkom mjestu u tablici ako se nalaze u 
različitim tablicama ili prema nazivu stupca ili retka ili oboje. Poreci koji se uspoređuju 
prema nazivu stupca ili retka ne moraju imati sve nazive stupaca ili redaka prisutne u 
svim  tablicama.  Calc  će  sam  zaključiti  koji  podaci  se  pojavljuju  na  kojim  mjestima  i 
povezat  će  samo podatke  koji  se  mogu povezati  na  temelju  naziva.  Ako,  na  primjer, 
postoje dvije tablice od kojih prva sadrži podatak naziva A i B, a druga B i C konačna 
tablica zbrojeva će sadržavati podatak A, zbroj svih podataka B i podatak C iako se podaci 
A i C ne nalaze u svim tablicama.

Ako  se  označi  mogućnost  „Link  to  source  data”  podaci  će  biti  povezani  s 
izvornima i odmah će se izraditi grupe na temelju kojih su rezultati izračunati. Također u 
slučaju promjene podatka u bilo kojoj od tablica i zbirni podaci će ispisati novu vrijednost. 
Ako je  ova mogućnost  isključena tada će  se  samo napraviti  kopija  rezultata aktualnih 
podataka koja neće biti vezana uz same podatke.
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Provjera ispravnosti podataka

Calc  omogućava  provjeru  ispravnosti  podataka  koje  su  unesene  u  pojedinim 
ćelijama.  Provjera se  može raditi  na  temelju vrste  podatka koji  je  unesen i  na temelju 
karakteristika unesenog podatka, na primjer za brojeve da li je uneseni broj veći od 100 ili 
manji od 240, a za niz znakova da li je duži ili kraći od očekivanog.

U  slučaju  da  je  unos  pogrešan  može  se  ispisati  poruka  o  grešci,  upozorenje, 
informacija ili se može pokrenuti makro naredba. Također, moguće je ispisati i pomoć u 
slučaju odabira ćelije kako bi se korisniku olakšao unos podatka.

Za provjeru ispravnosti podataka potrebno je odabrati ćeliju ili ćelije za koje treba 
provjeriti ispravnost podatka i iz glavnog izbornika odabrati Data -> Validity nakon čega 
se otvara dijaloški okvir za provjeru ispravnosti podatka. On je podijeljen na tri dijela: 

• „Criteria”  – definiranje vrste dozvoljene vrijednosti i kriterija koje ta 
vrijednost mora zadovoljavati

• „Input Help” – pomoć korisniku prilikom unosa vrijednosti
• „Error Alert” –  upozorenje o pogrešci u slučaju krivog unosa.
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Zaštita podataka

Uneseni podaci se mogu zaštititi od izmjene. Podrazumijevana vrijednost je da su 
svi podaci zaštićeni od izmjene. Ako se želi zaštititi samo neke podatke od izmjene tada je 
potrebno označiti  samo te ćelije  i  stisnuti  na označene ćelije  desnim gumbom miša. Iz 
izbornika potrebno je odabrati akciju „Format Cells”. Na dijaloškom okviru potrebno je 
odabrati  mogućnost  „Cell  Protection”.  Za zaštitu ćelije  od unosa i  izmjene potrebno je 
označiti mogućnost „Protected”, za zaštitu formule od pregledavanja potrebno je odabrati 
„Hide formula”.

Ćelije nije automatski i zaštićene od uređivanja već je potrebno uključiti i zaštitu 
cijele tablice odabirom akcije iz izbornika Tools -> Protect Document -> Sheet. Odabirom 
ove mogućnosti zaštićuju se podaci u tablici.

Moguće je zaštititi i cijeli dokument odabirom akcije iz glavnog izbornika Tools -> 
Protect Document -> Document

Česta pitanja
• Kada upisujem brojeve s decimalnim zarezom Calc mi ih prepoznaje kao tekst?

• Prepoznavanje brojeva ovisi o jezičnim postavkama dokumenta. Za pregled i 
izmjenu jezičnih postavki potrebno je odabrati iz glavnog izbornika akciju Tools 
-> Options -> Language Settings -> Languages i odabrati odgovarajući jezik. 
Hrvatski koristi decimalni zarez, a engleski decimalnu točku.

• Kako da mi ispisuje kn nakon cijene?
• Jedinica za valutu se preuzima iz jezičnih postavki datoteke. Potrebno je u 

jezičnim postavka podesiti naziv valute koja se ispisuje.
• Koji je najveći broj tablica u Calc-u?

• Calc u jednoj datoteci može imati najviše 256 tablica.
• Kako isključiti prikaz crta u tablici?

• Za isključiti prikaz u cijelom dokumentu potrebno je odabrati akciju Tools -> 
Options -> OpenOffice.org Calc -> View i odabrati odgovarajuće postavke.

• Da li su makroi pisani u Visual Basic for Applications sukladni s onima pisanim a u 
Calc-u?
• Nažalost  makro naredbe nisu sukladne i u slučaju prijenosa podataka potrebno 

je ponovno napisati makroe neovisno s kojeg programa se prelazi na koji.
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